Increased Errors on FedEx
Incident Report for Intuitive Shipping
Resolved
Response errors have subsided.
We will continue to monitor the FedEx responses and reopen the incident if necessary.
Posted Nov 26, 2021 - 12:53 EST
Update
At this time, response errors are reducing.

We will continue to monitor the FedEx response traffic and keep you updated.
Posted Nov 26, 2021 - 12:43 EST
Monitoring
We're seeing an increase in response errors associated with FedEx.

If you are solely relying on FedEx to provide rates for your customers, we recommend setting up an additional carrier to ensure your customers are able to complete their orders.

https://www.help.intuitiveshipping.com/article/how-to-prepare-for-black-friday/#create-a-fallback-system

We'll continue to monitor the situation and update this status when there are changes.
Posted Nov 26, 2021 - 11:14 EST
This incident affected: Intuitive Shipping Legacy (Rating), Smart Boxing (Rating), and Intuitive Shipping (Rating).