FedEx rating is down.
Incident Report for Intuitive Shipping
Resolved
FedEx is now returning rates.
Posted Jul 28, 2021 - 16:35 EDT
Monitoring
FedEx is currently experiencing issues with their rating servers. If you are solely using FedEx rating, we recommend adding a fallback rate or fallback carrier to ensure your customers are able to complete their purchase. We are monitoring FedEx's progress in resolving the issue.
Posted Jul 28, 2021 - 16:20 EDT
This incident affected: Intuitive Shipping Legacy (Rating).