USPS Rating Service Timeouts
Incident Report for Intuitive Shipping
Resolved
USPS has restored its rating service and it appears to be stable again.
Posted Nov 16, 2020 - 12:34 EST
Update
We are continuing to monitor the situation and will provide an update once USPS has restored their rating service and it's deemed stable.
Posted Nov 16, 2020 - 12:19 EST
Monitoring
The USPS rating endpoint is experiencing high latency causing rate requests to their servers to time out. We're monitoring the situation while USPS works to restore their service.

If you don't already have another carrier service added to your configuration, we recommend adding a backup carrier to ensure your customers are able to continue to checkout.

Please reach out to support@intuitiveshipping.com if you require any assistance.
Posted Nov 16, 2020 - 12:14 EST
This incident affected: Intuitive Shipping Legacy (Rating) and Smart Boxing (Rating).