High Latency
Incident Report for Intuitive Shipping
Resolved
The incident has been resolved.
Posted Aug 20, 2019 - 01:31 EDT
Monitoring
A fix has been implemented and we're currently monitoring the results.
Posted Aug 20, 2019 - 01:20 EDT
Identified
We've identified the issue as a corrupted cache node. We are currently working on a fix.
Posted Aug 20, 2019 - 01:05 EDT
Investigating
We're currently experiencing high latency. We are investigating the issue.
Posted Aug 20, 2019 - 00:59 EDT
This incident affected: Intuitive Shipping Legacy (Rating).