FedEx Service Interruption
Incident Report for Intuitive Shipping
Resolved
FedEx service has been restored.
Posted Dec 02, 2019 - 11:51 EST
Monitoring
FedEx is aware of the issue and are currently working on a fix. We are continuing to monitor the situation.
Posted Dec 02, 2019 - 11:42 EST
Update
We are continuing to investigate this issue.
Posted Dec 02, 2019 - 11:35 EST
Investigating
We're currently seeing issues with the FedEx rating service timing out. We are reaching out to their technical support team for more information.

In the meantime, please select another carrier service to ensure rates are being returned to your customers.
Posted Dec 02, 2019 - 11:28 EST
This incident affected: Intuitive Shipping Legacy (Rating).