Shopify Checkout
Incident Report for Intuitive Shipping
Resolved
This incident has been resolved.
Posted Dec 04, 2019 - 19:08 EST
Monitoring
Shopify is currently experiencing issues on their checkout at the shipping page.

We will update this incident when Shopify has resolved the issue.

https://status.shopify.com/incidents/rc42y9gn45sj
Posted Dec 04, 2019 - 17:30 EST
This incident affected: Intuitive Shipping Legacy (Rating).