FedEx Rating Impaired
Incident Report for Intuitive Shipping
Resolved
FedEx has restored stability to their rating service.
Posted Nov 05, 2021 - 20:33 EDT
Monitoring
FedEx is currently experiencing issues with their rating servers. If you are solely using FedEx rating, we recommend adding a fallback rate or fallback carrier to ensure your customers are able to complete their purchase. We are monitoring FedEx's progress in resolving the issue.
Posted Nov 05, 2021 - 18:27 EDT
This incident affected: Intuitive Shipping Legacy (Rating), Smart Boxing (Rating), and Intuitive Shipping (Rating).