FedEx Service Interruption
Incident Report for Intuitive Shipping
Resolved
This incident has been resolved.
Posted Dec 02, 2019 - 18:25 EST
Update
We're continuing to monitor this issue while FedEx works to restore their service
Posted Dec 02, 2019 - 17:02 EST
Update
We are continuing to monitor for any further issues.
Posted Dec 02, 2019 - 14:18 EST
Update
We've implemented a temporary emergency patch to reduce the performance impact for shops utilizing the FedEx carrier service in their calculation flow.
Posted Dec 02, 2019 - 12:56 EST
Update
We're seeing high latency on shipping calculations for shops utilizing FedEx as a carrier. We highly recommend removing FedEx from your setup or temporarily switch to another carrier to ensure there is no interruption to your customers.

If you have any questions or require assistance, please reach out to us at https://www.help.intuitiveshipping.com/support/.
Posted Dec 02, 2019 - 12:42 EST
Monitoring
FedEx rating service is currently experiencing issues which is resulting in rates not being returned for some stores.

We recommend using an alternative carrier to ensure your customers are receiving rates at checkout.
Posted Dec 02, 2019 - 12:11 EST
This incident affected: Intuitive Shipping Legacy (Rating).