UPS Ground Rating Impaired
Incident Report for Intuitive Shipping
Resolved
UPS appears to have resolved the issue on their end. Ground rates are now returning consistently.
Posted Nov 10, 2021 - 20:24 EST
Monitoring
UPS is currently experiencing issues where Ground rates may not return. If you are solely using UPS Ground rating, we recommend adding a fallback rate or fallback carrier to ensure your customers are able to complete their purchase. We are monitoring UPS's progress in resolving the issue.
Posted Nov 10, 2021 - 14:07 EST
This incident affected: Intuitive Shipping Legacy (Rating) and Intuitive Shipping (Rating).