Automate Shipping Profiles Syncing Operations Delayed

Incident Report for Intuitive Shipping

Resolved

This incident has been resolved.
Posted Oct 08, 2024 - 19:20 EDT

Monitoring

Some syncing operations might take longer than normal. The cause has been addressed and we are monitoring the progress as systems return to normal responsiveness.
Posted Oct 08, 2024 - 18:26 EDT
This incident affected: Automate Shipping Profiles (Webhooks & Syncing).