Background Tasks Delayed

Incident Report for Intuitive Shipping

Resolved

This incident has been resolved.
Posted Nov 10, 2022 - 10:00 EST

Update

We continue to monitor the situation and adjust resources as necessary to clear out any backlogged events.
Posted Nov 10, 2022 - 07:46 EST

Monitoring

Monitoring the situation.
Posted Nov 09, 2022 - 21:55 EST

Investigating

We are still seeing a number of background tasks that are delayed after our completed maintenance. We're continue to monitor the situation while the system catches up. We apologize for any temporary inconvenience this may cause.
Posted Nov 09, 2022 - 21:53 EST
This incident affected: Intuitive Shipping (Webhooks & Syncing).