Intuitive Shipping Webhooks Outage
Incident Report for Intuitive Shipping
Resolved
This incident has been resolved.
Posted Jul 02, 2020 - 16:24 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 02, 2020 - 16:16 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 02, 2020 - 16:13 EDT
Identified
We're currently experiencing a problem with webhooks for Intuitive Shipping. We're working to restore this service.
Posted Jul 02, 2020 - 16:04 EDT
This incident affected: Intuitive Shipping (Webhooks & Syncing).