Shopify API Latency High
Incident Report for Intuitive Shipping
Resolved
Shopify API latency has returned to normal levels.
Posted Oct 16, 2019 - 16:28 EDT
Update
Shopify has implemented a fix. We are continuing to monitor the Shopify API latency.
Posted Oct 16, 2019 - 16:25 EDT
Monitoring
Shopify is currently experiencing issues with their API services, which is resulting in high latency on some shipping requests.

We're monitoring the situation and will let you know once it has been resolved.
Posted Oct 16, 2019 - 16:16 EDT
This incident affected: Intuitive Shipping API (Rates, Shopify API) and Intuitive Shipping App (Admin, Webhooks & Syncing).