Shopify API Issues
Incident Report for Intuitive Shipping
Resolved
Shopify's API is operational. We'll continue to monitor the situation and re-open the incident should the issue return.
Posted Nov 25, 2019 - 17:04 EST
Update
We're continuing to monitor Shopify's API calls for failures. The situation appears to be getting better, but we're still experiencing API call failures.
Posted Nov 25, 2019 - 16:31 EST
Update
For more information, please see Shopify's status page.
https://status.shopify.com/incidents/swtlt8fq6vww
Posted Nov 25, 2019 - 15:09 EST
Monitoring
Shopify's API is currently experiencing issues which is resulting in higher than normal latency, as well as some failures in operations. We're monitoring the situation and will update this when the issue is resolved.
Posted Nov 25, 2019 - 14:45 EST
This incident affected: Automate Shipping Profiles (Admin, Webhooks & Syncing), Intuitive Shipping API (Rates, Smart Boxing, Shopify API), and Intuitive Shipping App (Admin, Webhooks & Syncing).