Increased Latency
Incident Report for Intuitive Shipping
Resolved
This incident has been resolved.
Posted Sep 23, 2024 - 06:29 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 23, 2024 - 06:22 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 23, 2024 - 06:20 EDT
Investigating
We are currently investigating an increase in latency on rating requests that may cause timeouts.
Posted Sep 23, 2024 - 06:05 EDT
This incident affected: Intuitive Shipping (Rating).