Shopify Webhook Delays

Incident Report for Intuitive Shipping

Resolved

Shopify has noted that the incident is resolved.
Posted Apr 28, 2026 - 18:11 EDT

Monitoring

We are currently observing an ongoing issue with Shopify affecting webhook processing.
As a result, some merchants may experience delays in webhook deliveries.

We are actively monitoring the situation and will provide updates as more information becomes available while Shopify works toward a resolution.

Please see https://www.shopifystatus.com/ for updates from Shopify.
Posted Apr 28, 2026 - 11:55 EDT
This incident affected: Intuitive Shipping (Webhooks & Syncing).