Intuitive Shipping Rating Latency
Incident Report for Intuitive Shipping
Resolved
This incident has been resolved.
Posted Oct 29, 2022 - 12:03 EDT
Update
We are continuing to monitor for any further issues.
Posted Oct 29, 2022 - 11:31 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 29, 2022 - 11:00 EDT
Investigating
We are currently investigating a spike in latency on rating.
Posted Oct 29, 2022 - 10:47 EDT
This incident affected: Intuitive Shipping (Rating).