UPS rating impaired
Incident Report for Intuitive Shipping
Resolved
This incident has been resolved.
Posted Jul 25, 2024 - 15:40 EDT
Update
UPS rating service appears to be restored. We're continuing to monitor for any further issues.
Posted Jul 25, 2024 - 14:40 EDT
Monitoring
UPS is experiencing issues with their rating API that may result in rates not being returned. If you are solely using UPS rating, we recommend adding a fallback rate or fallback carrier to ensure your customers can complete their purchase.

https://www.help.intuitiveshipping.com/article/create-a-parcel-service-shipping-method-v2/#carrier-settings
Posted Jul 25, 2024 - 12:40 EDT
This incident affected: Intuitive Shipping (Rating).