Automate Shipping Profiles Degraded Performance
Incident Report for Intuitive Shipping
Resolved
This incident has been resolved.
Posted May 11, 2023 - 09:21 EDT
Monitoring
The issue has been identified and we are monitoring to ensure full restoration of service.
Posted May 10, 2023 - 16:45 EDT
Investigating
Automate Shipping Profiles is currently experiencing degraded performance, resulting in delayed sync operations. We're working on a fix and will provide updates as they become available.
Posted May 10, 2023 - 11:20 EDT
This incident affected: Automate Shipping Profiles (Webhooks & Syncing).