Website & Knowledge Base Offline
Incident Report for Intuitive Shipping
Resolved
This incident has been resolved.
Posted 21 days ago. Sep 30, 2019 - 20:01 EDT
Monitoring
Our website and knowledge base have been restored.

Thank you all again for your patience.
Posted 21 days ago. Sep 30, 2019 - 19:59 EDT
Update
Our hosting provider is continuing to work on a fix to their system to restore service to our website and knowledge base.

We sincerely apologize for the inconvenience that the outage of our knowledge base has caused.
Posted 21 days ago. Sep 30, 2019 - 19:27 EDT
Investigating
Our website hosting provider is currently experiencing issues that have resulted in our website and knowledge base to be offline. We apologize for any inconvenience.

Should you have any questions about setting up Intuitive Shipping, please reach out via email at support@intuitiveshipping.com or by phone to +1.905.228.3555.
Posted 21 days ago. Sep 30, 2019 - 14:56 EDT