Shopify is experiencing issues at checkout

Incident Report for Intuitive Shipping

Update

Shopify has released the following recommendations to users:

"To temporarily resolve this issue, reconfiguring any missing shipping zones, states, or provinces in the admin should restore shipping functionality at checkout. Check each shipping zone that you have configured, and ensure that there are states or provinces selected."

All changs should be made within the Shopify admin. No changes are necessary within Intuitive Shipping.
Posted Feb 20, 2026 - 12:29 EST

Update

We are continuing to monitor for any further issues.
Posted Feb 20, 2026 - 11:56 EST

Monitoring

Shopify is currently experiencing issues at checkout. Some users are reporting that no rates are returning. We are monitoring the situation as Shopify works to resolve it.

Please see https://www.shopifystatus.com/incidents/100tx88c273m
Posted Feb 20, 2026 - 11:55 EST
This incident affects: Intuitive Shipping (Rating).