UPS Ground Rating Impaired
Incident Report for Intuitive Shipping
Resolved
This incident has been resolved.
Posted Sep 01, 2022 - 10:06 EDT
Monitoring
UPS is currently experiencing issues where Ground rates may not return. If you are solely using UPS Ground rating, we recommend adding a fallback rate or fallback carrier to ensure your customers are able to complete their purchase. We are monitoring UPS's progress in resolving the issue.
Posted Aug 31, 2022 - 18:23 EDT
This incident affected: Intuitive Shipping Legacy (Rating), Smart Boxing (Rating), and Intuitive Shipping (Rating).