Automate Shipping Profiles Syncing
Incident Report for Intuitive Shipping Inc
Resolved
This incident has been resolved.
Posted Jun 29, 2020 - 13:41 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 29, 2020 - 13:34 EDT
Update
We are continuing to investigate this issue.
Posted Jun 29, 2020 - 13:30 EDT
Investigating
We are currently investigating a higher than normal latency issue with our syncing process which is causing a backlog.
Posted Jun 29, 2020 - 13:13 EDT
This incident affected: Automate Shipping Profiles (Webhooks & Syncing).