Syncing & Background Operation Performance Degradation
Incident Report for Intuitive Shipping Inc
Resolved
This incident has been resolved.
Posted Oct 09, 2020 - 07:06 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 09, 2020 - 07:00 EDT
Investigating
We are currently investigating degraded performance with our webhooks and background operations.
Posted Oct 09, 2020 - 06:55 EDT
This incident affected: Intuitive Shipping (Webhooks & Syncing).