FedEx rating is down.
Incident Report for Intuitive Shipping
Resolved
FedEx is now returning rates.
Posted Jul 19, 2021 - 11:39 EDT
Monitoring
We are continuing to monitor the FedEx rating endpoint. While some requests are returning successfully, we're still seeing some requests reach the timeout limit.
Posted Jul 19, 2021 - 11:13 EDT
Investigating
FedEx is currently experiencing rating issues. If you are solely using FedEx rating, we recommend adding a fallback rate or fallback carrier to ensure your customers are able to complete their purchase.
Posted Jul 19, 2021 - 11:12 EDT
This incident affected: Intuitive Shipping Legacy (Rating).