Webhooks Performance Degraded
Incident Report for Intuitive Shipping
Resolved
This incident has been resolved.
Posted Jan 14, 2020 - 13:10 EST
Monitoring
A fix has been implemented and we're monitoring the results.
Posted Jan 14, 2020 - 12:57 EST
Investigating
We're currently investigating the cause of degraded performance on our webhooks.
Posted Jan 14, 2020 - 12:53 EST
This incident affected: Intuitive Shipping App (Webhooks & Syncing).