Shopify is failing to pass product IDs in rating requests to Intuitive Shipping
Incident Report for Intuitive Shipping
Resolved
We're noting this incident as resolved. If you continue to have issues, please get in touch with our support for assistance.
Posted May 04, 2023 - 10:52 EDT
Monitoring
A fix has been released on the new version of Intuitive Shipping and we're monitoring the results.

We're looking into creating a similar fix for the legacy version of Intuitive Shipping.
Posted May 03, 2023 - 22:29 EDT
Identified
We're actively working on a workaround for product mapping as a fallback if Shopify's carrier service does not include the necessary data set to perform our primary product data mapping function.

We will keep you posted on this progress.
Posted May 03, 2023 - 16:57 EDT
Investigating
For some stores, Shopify is intermittently failing to include product IDs in their rating request to Intuitive Shipping. This is causing certain rating actions to be impacted, primarily where product dimensions or tags are required.

We are pursuing all possible avenues with Shopify to alert them of the problem so this is resolved as soon as possible. We will continue to monitor the situation and work toward restoring full functionality.

Please reach out to our support team with any questions or concerns and we will be glad to assist you.
Posted May 03, 2023 - 09:39 EDT
This incident affected: Intuitive Shipping Legacy (Rating).