Some ShipStation accounts losing connection
Incident Report for Intuitive Shipping
Resolved
We'll continue to monitor for impacted accounts.
Posted Dec 15, 2023 - 11:46 EST
Monitoring
An issue with ShipStation's authentication servers led to some setups losing authentication to run ShipStation rating requests.

If you use ShipStation and no rates are returning, then in Intuitive Shipping:
1. Navigate to Settings > Partner integrations > ShipStation
2. Click on "Disable integration"
3. Click on "Enable integration" and follow the prompts.

If you use ShipStation and rates are returning, no action is required.
Posted Dec 14, 2023 - 11:40 EST
This incident affected: Intuitive Shipping Legacy (Rating) and Intuitive Shipping (Rating).