Amazon Web Services Networking Issue
Incident Report for Intuitive Shipping Inc
Resolved
Service response times have been restored and everything is functioning again.
Posted Jul 28, 2022 - 13:48 EDT
Update
Rating performance is improving again and we're continuing to monitor the situation.

Update from AWS support:

"We can confirm that some instances within a single Availability Zone (USE2-AZ1) in the US-EAST-2 Region have experienced a loss of power. The loss of power is affecting part of a single data center within the affected Availability Zone. Power has been restored to the affected facility and at this stage the majority of the affected EC2 instances have recovered. We expect to recover the vast majority of EC2 instances within the next hour. For customers that need immediate recovery, we recommend failing away from the affected Availability Zone as other Availability Zones are not affected by this issue."
Posted Jul 28, 2022 - 13:34 EDT
Monitoring
Amazon web hosting is currently experiencing networking issues that may result in rating failures. We're monitoring the situation and will provide updates as we learn more.

"AWS: We are investigating network connectivity issues for some instances and increased error rates and latencies for the EC2 APIs"
Posted Jul 28, 2022 - 13:27 EDT
This incident affected: Intuitive Shipping Legacy (Rating), Smart Boxing (Rating), and Intuitive Shipping (Rating).