Automate Shipping Profiles Maintenance
Incident Report for Intuitive Shipping Inc
Resolved
The migration process has completed. If you experience any issues, please contact us for support.
Posted Sep 11, 2020 - 13:34 EDT
Update
App console and user-triggered events are operational.

We're finalizing the migration of our webhooks system.
Posted Sep 11, 2020 - 12:18 EDT
Update
We are continuing to work on the Automate Shipping Profile webhook and syncing system.
Posted Sep 11, 2020 - 12:02 EDT
Monitoring
We're finalizing the maintenance on Automate Shipping Profiles and aim to be complete shortly.
Posted Sep 11, 2020 - 11:15 EDT
This incident affected: Automate Shipping Profiles (Admin, Webhooks & Syncing).