Automate Shipping Profiles Syncing
Incident Report for Intuitive Shipping Inc
Resolved
This incident has been resolved.
Posted Oct 14, 2020 - 16:05 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 14, 2020 - 16:01 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 14, 2020 - 15:50 EDT
Investigating
We are currently seeing degraded performance for Automate Shipping Profiles syncing operations. We're investigating the cause of this issue.
Posted Oct 14, 2020 - 15:35 EDT
This incident affected: Automate Shipping Profiles (Webhooks & Syncing).