Product Exporting & Importing Impaired
Incident Report for Intuitive Shipping
Resolved
Product export/import is now resolved.
Posted Jul 15, 2019 - 10:02 EDT
Monitoring
A new product export/import system has been released and we are currently monitoring the results. Should you experience any issues with the new system, please contact us.
Posted Jul 13, 2019 - 17:42 EDT
Update
We're continuing to work on a new export/import system for bulk editing product settings. We apologize for the inconvenience.
Posted Jul 12, 2019 - 16:57 EDT
Identified
We've identified the cause of the timeouts and are actively working on a resolution.
Posted Jul 11, 2019 - 12:33 EDT
Investigating
We're currently investigating an issue that affects merchants with large product catalogs that causes the exporting and importing process to timeout.
Posted Jul 11, 2019 - 10:43 EDT
This incident affected: Intuitive Shipping Legacy (Admin).