Smart Boxing is experiencing rating issues
Incident Report for Intuitive Shipping
Resolved
This incident has been resolved.
Posted Sep 20, 2022 - 11:52 EDT
Monitoring
We have implemented a fix and are monitoring the system.
Posted Sep 20, 2022 - 11:50 EDT
Investigating
Smart Boxing is currently experiencing an issue where rates are failing to return for some users. We are investigating the issue.

In the meantime, we recommend implementing a fallback rate in Shopify so customers can continue to complete their purchases.
Posted Sep 20, 2022 - 11:37 EDT
This incident affected: Smart Boxing (Rating).