Automate Shipping Profiles
Incident Report for Intuitive Shipping
Resolved
Automate Shipping Profiles is running optimally. This issue is now resolved.
Posted Jan 14, 2021 - 12:40 EST
Update
Webhooks and syncing are running optimally. We're continuing to monitor the situation.
Posted Jan 14, 2021 - 12:28 EST
Monitoring
The app component is back online and running optimally. We're continuing to monitor webhooks and syncing operations.
Posted Jan 14, 2021 - 12:25 EST
Investigating
We are currently investigating this issue.
Posted Jan 14, 2021 - 12:11 EST
Update
We are seeing connection issues to the app at the moment due to a connection limit on the database. We're working on the fix for this now. We apologize for the inconvenience.
Posted Jan 14, 2021 - 12:01 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 14, 2021 - 11:55 EST
Update
We are continuing to investigate this issue.
Posted Jan 14, 2021 - 11:46 EST
Update
We are continuing to investigate this issue.
Posted Jan 14, 2021 - 11:13 EST
Investigating
We are currently investigating a delay in webhook processing for our Automate Shipping Profiles app.
Posted Jan 14, 2021 - 10:58 EST
This incident affected: Automate Shipping Profiles (Admin, Webhooks & Syncing).