USPS Rating Impaired
Incident Report for Intuitive Shipping
Resolved
This incident has been resolved.
Posted Aug 31, 2022 - 00:00 EDT
Update
USPS rating service is still experiencing interruptions. We are continuing to monitor the situation and will provide updates as USPS works to restore their service.
Posted Aug 30, 2022 - 20:32 EDT
Update
USPS rating is continuing to experience issues. We are continuing to monitor the situation and will provide an update when USPS have restored their service.
Posted Aug 30, 2022 - 14:47 EDT
Monitoring
USPS is currently experiencing rating issues. If you are solely using USPS rating, we recommend adding a fallback rate or fallback carrier to ensure your customers are able to complete their purchase.

https://www.help.intuitiveshipping.com/article/create-a-parcel-service-shipping-method-v2/#carrier-settings
Posted Aug 30, 2022 - 13:55 EDT
This incident affected: Intuitive Shipping Legacy (Rating), Smart Boxing (Rating), and Intuitive Shipping (Rating).