Automate Shipping Profiles App Loading Issue

Incident Report for Intuitive Shipping

Resolved

This incident has been resolved.
Posted Jul 22, 2025 - 14:31 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 22, 2025 - 14:29 EDT

Investigating

We are aware of an issue affecting the loading of Automate Shipping Profiles. We're currently investigating the issue.
Posted Jul 22, 2025 - 14:22 EDT
This incident affected: Automate Shipping Profiles (Admin).