Automate Shipping Profiles
Incident Report for Intuitive Shipping
Resolved
The hardware upgrade is complete.
Posted Oct 15, 2021 - 15:29 EDT
Update
We are continuing to upgrade the hardware for this application.
Posted Oct 15, 2021 - 15:25 EDT
Update
We are currently performing a hardware upgrade to the application which may impact availability. We apologize for any inconvenience.
Posted Oct 15, 2021 - 15:02 EDT
Monitoring
A fix has been implemented and we're monitoring the results. Services are beginning to come back online and performance has improved.
Posted Oct 15, 2021 - 14:54 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 15, 2021 - 14:50 EDT
Investigating
We are currently seeing issues regarding latency on Automate Shipping Profiles which are impacting the accessibility of the app. We're investigating the issue.
Posted Oct 15, 2021 - 14:44 EDT
This incident affected: Automate Shipping Profiles (Admin, Webhooks & Syncing).