Syncing Operations Are Experiencing Delays
Incident Report for Intuitive Shipping
Resolved
Please contact us should you experience any issues with syncing.
Posted Jul 15, 2019 - 21:27 EDT
Monitoring
We've implemented a fix and are currently monitoring the results.
Posted Jul 15, 2019 - 20:22 EDT
Investigating
We're currently investigating inconsistent syncing operations with Shopify where the full product catalog is not syncing.
Posted Jul 15, 2019 - 16:43 EDT
This incident affected: Intuitive Shipping App (Admin).