ShipStation rates not returning
Incident Report for Intuitive Shipping
Resolved
ShipStation has resolved the issue on their end. Rates are returning as normal.
Posted Dec 02, 2021 - 17:31 EST
Investigating
We're seeing an increase in response errors associated with ShipStation.

If you are solely relying on ShipStation to provide rates for your customers, we recommend setting up an additional carrier to ensure your customers are able to complete their orders.

https://www.help.intuitiveshipping.com/article/how-to-prepare-for-black-friday/#create-a-fallback-system

We are currently working directly with the ShipStation team to resolve the issue.
Posted Dec 02, 2021 - 17:06 EST
This incident affected: Intuitive Shipping (Rating).