UPS Rating Issues
Incident Report for Intuitive Shipping
Resolved
This incident has been resolved.
Posted Sep 09, 2020 - 17:59 EDT
Monitoring
UPS is currently experiencing intermittent issues with its rating system that is causing some requests to their system to time out. We're monitoring the situation and will post an update once the service has become stable.

If you rely only on UPS as your carrier service, we recommend implementing an additional carrier in the meantime to ensure customers are able to complete their purchases. Please contact us at support@intuitiveshipping.com if you require assistance.
Posted Sep 09, 2020 - 14:51 EDT
This incident affected: Intuitive Shipping Legacy (Rating) and Smart Boxing (Rating).