Automate Shipping Profiles Degraded Performance
Incident Report for Intuitive Shipping
Resolved
Automate Shipping Profiles is back in operational order and currently working on clearing out the backlog of events. We expect this backlog to be cleared shortly.

Thank you for your patience.
Posted Dec 05, 2022 - 18:22 EST
Update
We are continuing to monitor for any further issues.
Posted Dec 05, 2022 - 18:18 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 05, 2022 - 17:45 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 05, 2022 - 15:57 EST
Investigating
Automate Shipping Profiles is currently experiencing degraded performance, which has resulted in background operations becoming delayed. We're working on a fix and will provide updates as they become available.
Posted Dec 05, 2022 - 09:00 EST
This incident affected: Automate Shipping Profiles (Webhooks & Syncing).