Delays in background tasks
Incident Report for Intuitive Shipping
Resolved
This incident has been resolved.
Posted Jun 22, 2022 - 07:35 EDT
Monitoring
Additional resources have been provisioned to clear the backlog of background tasks. We're currently monitoring the results.
Posted Jun 22, 2022 - 07:12 EDT
Identified
We are currently seeing a delay in background tasks being processed. We've provisioned additional resources to clear the backlog.

This impacts webhooks, catalog syncing and dashboard record creation.
Posted Jun 22, 2022 - 06:33 EDT
This incident affected: Intuitive Shipping Legacy (Webhooks & Syncing).