FedEx (new) Rating Impaired

Incident Report for Intuitive Shipping

Resolved

We have completed the rollback of migrated accounts from the new FedEx services. Once FedEx confirms that everything is configured correctly on their end, we will resume the migration.
Posted May 08, 2026 - 22:55 EDT

Update

The original issue has occurred, FedEx is aware of the issue and is working on a resolution.

If you are solely using FedEx (new) for rating, we recommend adding a fallback rate or fallback carrier to ensure your customers are able to complete their purchase.

https://knowledge.intuitiveshipping.com/create-a-parcel-service-shipping-metho
Posted May 08, 2026 - 16:16 EDT

Identified

We are investigating an issue affecting the new FedEx shipping method (displayed as "FedEx (new)" in our UI). FedEx applied rate limits in error, below their documented thresholds.

As a result, some stores experienced failed FedEx rating requests between approximately 21:00-24:00 UTC yesterday.

The service is currently operational, and we are working with FedEx to ensure the issue doesn't reoccur.

We recommend delaying migration from the legacy FedEx XML and FedEx OAuth services until this notice has been removed.

For stores that have already migrated, if you are solely using FedEx (new) for rating, we recommend adding a fallback rate or fallback carrier to ensure your customers are able to complete their purchase.

https://knowledge.intuitiveshipping.com/create-a-parcel-service-shipping-metho
Posted May 08, 2026 - 09:46 EDT
This incident affected: Intuitive Shipping (Rating).