Intuitive Shipping Background Tasks Delayed
Incident Report for Intuitive Shipping
Resolved
This incident has been resolved.
Posted Jan 30, 2020 - 09:58 EST
Monitoring
A fix has been implemented and we are monitoring the results. There is currently a backlog of operations in the queue, so syncing and dashboard records will still be delayed while our system catches up. We will update this incident when the backlog is clear.
Posted Jan 30, 2020 - 09:17 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 30, 2020 - 09:11 EST
Investigating
We are currently investigating an issue with our background tasks that is resulting in syncing and dashboard record creation operations being delayed.
Posted Jan 30, 2020 - 09:08 EST
This incident affected: Intuitive Shipping Legacy (Admin, Webhooks & Syncing).